ToyotaVanPeople.com • View topic — 1996 Toyota Previa — Possible…

22 Янв 2015 | Author: | No comments yet »
Toyota Previa I

1996 Toyota Previa Possible Transmission Issue

Toyota Previa — Transmission Issue

I originally this in the Toyota Van technical but I believe it was supposed to go in the Previa instead. Not meaning to over just want to make I am posting in the correct place.

is my second Toyota Previa. I the Previa but it’s got a lot of miles on it, and we had problems with the SAD.

The I am having now is a few days ago I backed out of a lot, and noticed the van just seem to move well. It was but very slowly. It felt I had the emergency brake engaged. The was not engaged. I pulled out, put it in everything seemed fine. I put it in again to test it, and it seemed I drove out of the parking lot, it the street and the van once again sluggish in drive, as if the emergency was engaged. I pulled it into a lot, and cut the engine off. after I cut the engine, I felt a under my foot on the foot on the drivers side. I let the van cool for an hour, started it up, and drove it It worked fine.

My husband checked the transmission and found it was low. He put fluid in and we that was the problem. It has seemed to fine for a few days until

I was driving and I noticed that I was about to stop at a stop I took my foot off the accelerator and the van did not forward, it came to a stop as if I had applied the brake. Once I off I realized the transmission seemed to be and didn’t want to shift the next gear. I pulled a parking lot, and a little came from under the The smell was similar to the smell of shoes that have to hot. I parked the van, the transmission fluid, which fine. After parking the I felt that same that felt like it was from the left front of the van my foot, and after about 20 I heard a noise that like the entire front was bubbling, like boiling The sound only lasted for and then it stopped. I waited an and as before drove it home a problem.

Could this be caused a clogged filter, or does sound like a transmission or something else? Any help is

DumpsterDiva NEWBIE Posts: 2 Fri Mar 01, 2013 10:39 pm My Vehicles: Toyota Previa

Re: 1996 Previa — Possible Issue

Toyota Previa I

by TheMAN Sun Mar 03, 2013 4:20 pm

like a brake caliper has this is pretty common of the poor slider pin design. a test for you

go drive around the for 5 minutes, avoid using the during that whole until after the 5 minutes you stop. get out and put your hands on the and/or lug nuts. it should be uncomfortably warm. if it’s hot or you smell something bad from a then it’s that that have a seized

the slider pins can be freed up by it completely, cleaning it, then with silicone grease. do not use else as they get baked and the slider pins on the previa are a design, using a tube slides around a bolt is in a fixed position. it’s a design, but nothing you can do

you can also buy remanufactured brake of course, but that will more money

finally, if not the brake calipers, then it be the differential going bad. the diff fluid if it’s if not that’s not a good sign. in any if it hasn’t been changed for the 30k miles, get it changed! I recommend fluid as these diffs are too and get very hot because they get a load

TheMAN Van Man! 108 Joined: Fri May 27, 2011 10:56 pm Dallas, TX My Vehicles: 1993 RWD

Toyota Previa I
Toyota Previa I
Toyota Previa I
Toyota Previa I
Toyota Previa I

Interesting Articles

Tagged as:

Here you can write a commentary on the recording "ToyotaVanPeople.com • View topic — 1996 Toyota Previa — Possible…".

Sign in, to write a review.

Twitter-news
Our partners
Follow us
Contact us
Our contacts

dima911@gmail.com

Born in the USSR

423360519

About this site

For all questions about advertising, please contact listed on the site.


Toyota cars catalog with specifications, pictures, ratings, reviews and discusssions about cars Toyota.